Bug 359765 - Krunner configure order of components
Summary: Krunner configure order of components
Status: RESOLVED DUPLICATE of bug 340283
Alias: None
Product: krunner
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Vishesh Handa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-24 17:17 UTC by Max Schettler
Modified: 2016-06-17 15:12 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Max Schettler 2016-02-24 17:17:48 UTC
At the moment it is not possible to order the components krunner checks. For example the commandline component has a high priority so that using components like windows or application termination requires more keystrokes.
It would be great for the order to be customisable.


Reproducible: Always




(The version is 5.19.0, the site only knows the versions up to 5.5.4)
Comment 1 Aldoo 2016-06-16 08:07:22 UTC
Duplicate of Bug 340283 ?
Anyway I second this request: the default ordering completely breaks my work flow. Somehow KDE4 had it right (prioritizing command line and applications over recent documents and folders, for instance).
Comment 2 Max Schettler 2016-06-17 15:12:04 UTC

*** This bug has been marked as a duplicate of bug 340283 ***