Bug 358458 - Autocorrection not working until opening and closing the settings window
Summary: Autocorrection not working until opening and closing the settings window
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Applications
Component: composer (show other bugs)
Version: 5.1.2
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-23 23:11 UTC by sedrubal
Modified: 2022-12-04 05:14 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sedrubal 2016-01-23 23:11:30 UTC
It seems, that the autocorrection does not work until I open the settings window and close it again.

Reproducible: Always
Comment 1 André Marcelo Alvarenga 2016-03-01 02:02:44 UTC
The default KMail autocorrection language is American English.(Could be the system language?)
If I try change American English to Brazilian Portuguese and click on OK button (Apply button stay disabled) KMail changes the autocorrection language to Brazilian Portuguese as expected.
After restart, autocorrection language is American English again.

Settings -> Configure KMail -> Compositor -> Autocorrection tab

KMail 5.1.2
Comment 2 Justin Zobel 2022-11-04 03:10:34 UTC
Thank you for reporting this issue in KDE software. As it has been a while since this issue was reported, can we please ask you to see if you can reproduce the issue with a recent software version?

If you can reproduce the issue, please change the status to "REPORTED" when replying. Thank you!
Comment 3 Bug Janitor Service 2022-11-19 05:13:17 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Bug Janitor Service 2022-12-04 05:14:54 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!