Bug 357766 - "Suggest relationship with this bug" button not responding when clicked.
Summary: "Suggest relationship with this bug" button not responding when clicked.
Status: RESOLVED DUPLICATE of bug 355807
Alias: None
Product: drkonqi
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-09 22:57 UTC by V字龍(Vdragon)
Modified: 2016-03-21 21:35 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description V字龍(Vdragon) 2016-01-09 22:57:14 UTC
As title, clicking the button doesn't change anything.
Please refer the bug reproducing screencast:
https://www.youtube.com/watch?v=hZQGDnW9mgY
Comment 1 V字龍(Vdragon) 2016-01-09 22:57:39 UTC
Downstream bug report: https://bugs.launchpad.net/ubuntu/+source/plasma-workspace/+bug/1532483
Comment 2 V字龍(Vdragon) 2016-01-09 22:59:58 UTC
(Forgot that I've already written a longer description about this bug, I put it down here:)
(Note that all messages in double-quote are translated from zh-TW, and may be different to the actual source string)

Recently I encountered a KDE software bug and a Kcrash window popped out, when I found the existing bug report and want to set my crash is related with it by clicking the "Suggest relationship with this bug" button in "bug description" window but nothing happened, thus interrupting the bug reporting process.
Comment 3 David Faure 2016-01-12 15:12:39 UTC
KCrash is the library, what you're talking about is DrKonqi. Reassigned.
Comment 4 Alexander Potashev 2016-03-21 21:35:44 UTC

*** This bug has been marked as a duplicate of bug 355807 ***