Bug 356981 - baloosearch remove a file to trash missing reload
Summary: baloosearch remove a file to trash missing reload
Status: RESOLVED DUPLICATE of bug 252483
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: general (show other bugs)
Version: 15.12.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-21 06:52 UTC by Leslie Zhai
Modified: 2017-09-03 17:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leslie Zhai 2015-12-21 06:52:44 UTC
Click Search For Image, it is search mode enabled, select a file and press Delete to remove it to Trash, but the file, already removed to Trash, was still there, so re-press Delete to remove it again, dolphin show error message as The file or folder XXX does not exist.

Reproducible: Always
Comment 1 Nate Graham 2017-09-03 17:01:39 UTC

*** This bug has been marked as a duplicate of bug 252483 ***