Bug 356569 - Sometimes opened application entries do not react to a single mouse clic
Summary: Sometimes opened application entries do not react to a single mouse clic
Status: RESOLVED DUPLICATE of bug 356415
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Panel (show other bugs)
Version: 5.5.0
Platform: Fedora RPMs Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-12 18:49 UTC by Germano Massullo
Modified: 2015-12-13 12:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Germano Massullo 2015-12-12 18:49:09 UTC
Sometimes opened application entries do not react to a single mouse clic, so you have to clic twice to show them and be able to interact with them.
This started happening with Plasma 5.5

Reproducible: Always
Comment 1 Rex Dieter 2015-12-13 12:45:35 UTC

*** This bug has been marked as a duplicate of bug 356415 ***