Bug 356514 - Legacy tray icons blank (kde.xembedsniproxy: Skip transparent xembed icon for...)
Summary: Legacy tray icons blank (kde.xembedsniproxy: Skip transparent xembed icon for...
Status: RESOLVED DUPLICATE of bug 355684
Alias: None
Product: plasmashell
Classification: Plasma
Component: System Tray (show other bugs)
Version: 5.5.0
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-11 12:50 UTC by koras
Modified: 2015-12-12 21:46 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
it looks like this (11.82 KB, image/png)
2015-12-11 12:51 UTC, koras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description koras 2015-12-11 12:50:26 UTC
I'm glad xembedsniproxy is now included in Plasma.
However there is a problem - no icons at all, just empty placeholders.

Reproducible: Always

Steps to Reproduce:
1. Login to Plasma 5
or
1. Try to start xembedsniproxy manually

Actual Results:  
$  ~  xembedsniproxy
kde.xembedsniproxy: starting
kde.xembedsniproxy: Manager selection claimed
kde.xembedsniproxy: trying to dock window  37748883
kde.xembedsniproxy: adding damage watch for  37748883
kde.xembedsniproxy: trying to dock window  37748886
kde.xembedsniproxy: adding damage watch for  37748886
kde.xembedsniproxy: trying to dock window  50331671
kde.xembedsniproxy: adding damage watch for  50331671
kde.xembedsniproxy: trying to dock window  37748889
kde.xembedsniproxy: adding damage watch for  37748889
kde.xembedsniproxy: trying to dock window  35651601
kde.xembedsniproxy: adding damage watch for  35651601
kde.xembedsniproxy: Skip transparent xembed icon for 37748883 "chromium"
kde.xembedsniproxy: Skip transparent xembed icon for 37748886 "chromium"
kde.xembedsniproxy: Skip transparent xembed icon for 50331671 "redshift-gtk"
kde.xembedsniproxy: Skip transparent xembed icon for 37748889 "chromium"
kde.xembedsniproxy: Skip transparent xembed icon for 35651601 ""
kde.xembedsniproxy: Skip transparent xembed icon for 37748883 "chromium"
kde.xembedsniproxy: Skip transparent xembed icon for 37748886 "chromium"
kde.xembedsniproxy: Skip transparent xembed icon for 50331671 "redshift-gtk"
kde.xembedsniproxy: Skip transparent xembed icon for 37748889 "chromium"
kde.xembedsniproxy: Skip transparent xembed icon for 35651601 ""
^C

And no legacy icons on Tray (just empty spaces for them)

Expected Results:  
Icons should be displayed correctly instead of empty spaces.
Comment 1 koras 2015-12-11 12:51:28 UTC
Created attachment 95994 [details]
it looks like this
Comment 2 Björn Bidar (Thaodan) 2015-12-12 21:38:01 UTC
probably a duplicate of:  #355684
Comment 3 David Edmundson 2015-12-12 21:46:19 UTC

*** This bug has been marked as a duplicate of bug 355684 ***