Bug 356504 - Icons in the task manager are hard to click.
Summary: Icons in the task manager are hard to click.
Status: RESOLVED DUPLICATE of bug 356415
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.5.0
Platform: Archlinux Packages Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-11 09:01 UTC by tromzy
Modified: 2015-12-11 14:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tromzy 2015-12-11 09:01:45 UTC
Since Plasma 5.5, the icons in the task manager are hard to click ; sometimes, clicking a launcher won't do anything. It did not happen in previous versions of Plasma. Someone said it happened in Icon-only task manager too. But I use the default one and it happens too.

Reproducible: Sometimes

Steps to Reproduce:
1. Click a launcher in Task Manager in a Plasma panel
2.
3.

Actual Results:  
Sometimes nothing happens

Expected Results:  
It should always launch the application I clicked, like it did before
Comment 1 Eike Hein 2015-12-11 14:03:04 UTC

*** This bug has been marked as a duplicate of bug 356415 ***