Bug 356468 - dolphin freezes when a file is opened from an smb:// share
Summary: dolphin freezes when a file is opened from an smb:// share
Status: RESOLVED DUPLICATE of bug 353037
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 15.08.3
Platform: openSUSE Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-10 14:02 UTC by doma
Modified: 2015-12-10 18:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description doma 2015-12-10 14:02:37 UTC
It happens on OpenSuse Leap 42.1 with plasma5
It worked fine on OpenSuse 13.2 with plasma4

Reproducible: Always

Steps to Reproduce:
1. Open a samba share (windows server in my case) via an smb:// link - in my case this is saves as a places item
2. Click on a file - in my case on an excel file opened with LibreOffice
3. The file opens OK
4. Dolphin freezes - stops refreshing its window no matter what

Actual Results:  
Dolphin freezes

Expected Results:  
Dolphin operates fine.

This
Comment 1 Frank Reininghaus 2015-12-10 18:06:17 UTC

*** This bug has been marked as a duplicate of bug 353037 ***