Bug 356441 - Application menu and iconized apps need more than one click to activate
Summary: Application menu and iconized apps need more than one click to activate
Status: RESOLVED DUPLICATE of bug 356415
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Icons-only Task Manager (show other bugs)
Version: 5.5.0
Platform: Fedora RPMs Linux
: NOR major
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-09 16:55 UTC by slartibart70
Modified: 2015-12-09 17:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description slartibart70 2015-12-09 16:55:20 UTC
- As described in the headline, clicking on the K-application menu launcher, the menu opens not at the first, but the second, sometimes even the 3rd click. The same happens with icons for running applications, a switch between apps needs more than one click (alt-tab is fine, btw)

- Application icons (konsole) show a preview when hovering over the icon in the taskbar. When trying to click (i started 2 konsole windows) on one of the two previews, the preview window just disappears. Moving the mouse away and hovering over the icon again, then it works (i can select the app i want to activate)

- the 'close' icon in the hover-preview is way to small...

Reproducible: Always

Steps to Reproduce:
1. read above :-)
2.
3.
Comment 1 Robby Engelmann 2015-12-09 17:39:24 UTC
duplicate of Bug 356415?
Comment 2 Eike Hein 2015-12-09 17:53:18 UTC
Seems like it - obviously we can't reproduce either so far ...

*** This bug has been marked as a duplicate of bug 356415 ***