Bug 356439 - Recently accessed folders/files entry
Summary: Recently accessed folders/files entry
Status: CLOSED DUPLICATE of bug 110016
Alias: None
Product: dolphin
Classification: Applications
Component: panels: places (show other bugs)
Version: 15.08.3
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-09 16:41 UTC by Simon Pfeifer
Modified: 2018-04-25 20:12 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Pfeifer 2015-12-09 16:41:53 UTC
I am missing a recently accessed folders and files entry both in main dolphin window and in the save-files-dialog. Other file managers like Nautilus have this implemented. Is this quite a not-yet-ported-feature of KF5? 

Thanks.

Reproducible: Always
Comment 1 Frank Reininghaus 2015-12-09 20:04:58 UTC
(In reply to s.pfeifer from comment #0)
> Is this quite a not-yet-ported-feature of KF5? 

If you mean "is this a feature that was in KDE SC 4.x and that has not been ported yet to KF5", then the answer is no.
Comment 2 Simon Pfeifer 2016-04-04 12:00:27 UTC

*** This bug has been marked as a duplicate of bug 357542 ***
Comment 3 Nate Graham 2018-04-25 20:12:56 UTC

*** This bug has been marked as a duplicate of bug 110016 ***