Bug 356267 - File organizer scheme preset doesn't save
Summary: File organizer scheme preset doesn't save
Status: RESOLVED DUPLICATE of bug 341092
Alias: None
Product: amarok
Classification: Unclassified
Component: Collections/Organize Files Dialog (show other bugs)
Version: 2.8.0
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: 2.9
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-04 08:05 UTC by thandojo
Modified: 2015-12-04 11:15 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thandojo 2015-12-04 08:05:45 UTC
I'm not to sure even now if the 'Update preset' button is supposed to save scheme for the next time.
However, I became sure that this is an error when I tried to add a new preset and saw that it wasn't there on the preset selection drop box the next time I tried to organize files.

Reproducible: Always

Steps to Reproduce:
1. Open organize file menu on any song in local collection
2. Try to change the scheme and hit add or update preset
3. Close the menu and open it again as if the step 1


Actual Results:  
The modified preset is gone

Expected Results:  
The preset persists

Fedora KDE 23
Comment 1 Myriam Schweingruber 2015-12-04 11:15:58 UTC
known issue

*** This bug has been marked as a duplicate of bug 341092 ***