Bug 355418 - Icon problem with transparency in systemtray
Summary: Icon problem with transparency in systemtray
Status: RESOLVED DUPLICATE of bug 355684
Alias: None
Product: plasmashell
Classification: Plasma
Component: XembedSNIProxy (show other bugs)
Version: 5.4.3
Platform: Fedora RPMs Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-16 09:56 UTC by ad1rie3
Modified: 2015-12-11 11:20 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
problem (6.51 KB, image/png)
2015-11-16 09:57 UTC, ad1rie3
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ad1rie3 2015-11-16 09:56:22 UTC
When you lunch dropbox application , the icon appear but with a glyph problem with the transparency of image.

It append on intel, nvidia. i cannot test on other config

Reproducible: Always

Steps to Reproduce:
1.install last fedora KDE with update
2. install dropbox
3. see the icon problem

Actual Results:  
flicking on icon

Expected Results:  
print transparency icon corectly
Comment 1 ad1rie3 2015-11-16 09:57:10 UTC
Created attachment 95532 [details]
problem
Comment 2 David Edmundson 2015-12-11 11:20:11 UTC

*** This bug has been marked as a duplicate of bug 355684 ***