Bug 354495 - clicking around
Summary: clicking around
Status: RESOLVED DUPLICATE of bug 378513
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2015-10-28 10:57 UTC by ultrabla
Modified: 2017-05-07 12:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ultrabla 2015-10-28 10:57:43 UTC
Application: kontact ()

Qt Version: 5.4.2
Operating System: Linux 4.2.0-16-generic x86_64
Distribution: Ubuntu 15.10

-- Information about the crash:
- What I was doing when the application crashed:

i clicked around in the kontact/kmail2 app

then crash

i dont know.
what else i could add here.

-- Backtrace:
Application: kontact (kontact), signal: Segmentation fault
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
[Current thread is 1 (Thread 0x7f4c0356f880 (LWP 12513))]

Thread 10 (Thread 0x7f4bfab32700 (LWP 12516)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1edfa48b in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1edfa4c9 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4bfab32700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 9 (Thread 0x7f4bb757b700 (LWP 12517)):
#0  0x00007f4c19940869 in g_mutex_lock () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#1  0x00007f4c198fb789 in g_main_context_prepare () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#2  0x00007f4c198fc11b in ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#3  0x00007f4c198fc2fc in g_main_context_iteration () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#4  0x00007f4c2082229b in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#5  0x00007f4c207c875a in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#6  0x00007f4c205e63d4 in QThread::exec() () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#7  0x00007f4c205eb2be in ?? () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#8  0x00007f4c1a5796aa in start_thread (arg=0x7f4bb757b700) at pthread_create.c:333
#9  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 8 (Thread 0x7f4bb6b45700 (LWP 12518)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb085b4 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4bb6b45700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 7 (Thread 0x7f4bb6325700 (LWP 12519)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb095e3 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4bb6325700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 6 (Thread 0x7f4bb5b24700 (LWP 12520)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb095e3 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4bb5b24700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 5 (Thread 0x7f4bb5323700 (LWP 12521)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb095e3 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4bb5323700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 4 (Thread 0x7f4bb4b22700 (LWP 12522)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb095e3 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4bb4b22700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 3 (Thread 0x7f4ba7fff700 (LWP 12523)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb095e3 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4ba7fff700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 2 (Thread 0x7f4ba77fe700 (LWP 12524)):
#0  pthread_cond_wait@@GLIBC_2.3.2 () at ../sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007f4c1eb095e3 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#2  0x00007f4c1ee2a341 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5
#3  0x00007f4c1a5796aa in start_thread (arg=0x7f4ba77fe700) at pthread_create.c:333
#4  0x00007f4c1fceceed in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:109

Thread 1 (Thread 0x7f4c0356f880 (LWP 12513)):
[KCrash Handler]
#6  0x00007f4c207d2607 in QMetaObject::cast(QObject*) const () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#7  0x00007f4b7cfe24d9 in qobject_cast<Akregator::BrowserFrame*> (object=<optimized out>) at /usr/include/x86_64-linux-gnu/qt5/QtCore/qobject.h:520
#8  Akregator::FrameManager::saveProperties (this=0x256d060, config=...) at ../../../akregator/src/framemanager.cpp:397
#9  0x00007f4b7d290fdd in Akregator::MainWidget::saveProperties (this=0x4753010, config=...) at ../../../akregator/src/mainwidget.cpp:1186
#10 0x00007f4b7d28a3d0 in Akregator::Part::saveCrashProperties (this=0x3eb4100) at ../../../akregator/src/akregator_part.cpp:825
#11 0x00007f4b7d28a445 in Akregator::Part::slotAutoSave (this=<optimized out>) at ../../../akregator/src/akregator_part.cpp:862
#12 0x00007f4b7d2a9325 in Akregator::Part::qt_static_metacall (_o=<optimized out>, _c=<optimized out>, _id=<optimized out>, _a=<optimized out>) at moc_akregator_part.cpp:227
#13 0x00007f4c207fc651 in QObject::event(QEvent*) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#14 0x00007f4c21098b8c in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
#15 0x00007f4c2109e230 in QApplication::notify(QObject*, QEvent*) () from /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
#16 0x00007f4c207caf1b in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#17 0x00007f4c207cd057 in QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#18 0x00007f4c20821e73 in ?? () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#19 0x00007f4c198fbff7 in g_main_context_dispatch () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#20 0x00007f4c198fc250 in ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#21 0x00007f4c198fc2fc in g_main_context_iteration () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#22 0x00007f4c2082227f in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#23 0x00007f4c207c875a in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#24 0x00007f4c207d02cc in QCoreApplication::exec() () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
#25 0x0000000000404af1 in main (argc=1, argv=0x7ffdf99c8c48) at ../../../kontact/src/main.cpp:220

Possible duplicates by query: bug 342146.

Reported using DrKonqi
Comment 1 Christoph Feck 2017-05-07 12:35:48 UTC

*** This bug has been marked as a duplicate of bug 378513 ***