Bug 352188 - Dolphin "action" submenu disappear
Summary: Dolphin "action" submenu disappear
Status: RESOLVED DUPLICATE of bug 350769
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-03 00:00 UTC by Ezio Vergine
Modified: 2015-09-05 08:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ezio Vergine 2015-09-03 00:00:12 UTC
With kde4 and the previous version of dolphin, for every file I've a context menu "action" where I can select functionality like "encrypt with Gpg", "send file via mail" and another entries.
Now, with dolphin version 15.08.0, this context menu doesn't exist anymore. Is this a feature not already ported on the new version, missed package or a bug?

Reproducible: Always
Comment 1 Frank Reininghaus 2015-09-05 08:10:57 UTC
Thanks for the bug report. This issue has been reported already.

*** This bug has been marked as a duplicate of bug 350769 ***