Bug 351225 - launching clusterssh kills alt+tab
Summary: launching clusterssh kills alt+tab
Status: RESOLVED DUPLICATE of bug 348569
Alias: None
Product: kwin
Classification: Unclassified
Component: tabbox (show other bugs)
Version: 5.3.90
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-12 16:50 UTC by Benjamin Foote
Modified: 2015-12-23 16:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Benjamin Foote 2015-08-12 16:50:25 UTC
alt+tab window switching functionality and PresentWindows exit via Esc functionality dissappears after launching xterms via clusterssh 

Reproducible: Always

Steps to Reproduce:
1. run clusterssh
2. try alt+tab
3.
Comment 1 Benjamin Foote 2015-08-12 16:51:53 UTC
Should mention that I'm currently using the weekly snapshot Kubuntu ppa

https://community.kde.org/Kubuntu/PPAs#Weekly_Snapshot_.28pretty_stable.29
Comment 2 gabriele monfardini 2015-12-23 15:29:38 UTC
I can confirm this bug.
I'm on kubuntu 15.10, kwin 5.4.2, clusterssh 4.03.06.

A workaround is:
  * open krunner with Alt+F2
  * kwin_x11 --replace
Comment 3 Thomas Lübking 2015-12-23 16:24:20 UTC
Tabbox and PW input window rely on input grabbing. Input grabbing fails because of whatever clusterssh does.

Is dupe of bug #348569

*** This bug has been marked as a duplicate of bug 348569 ***