Bug 350762 - Service menus don't work in KF5 dolphin
Summary: Service menus don't work in KF5 dolphin
Status: RESOLVED DUPLICATE of bug 350769
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-29 17:30 UTC by Antonio Rojas
Modified: 2015-07-29 18:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Rojas 2015-07-29 17:30:35 UTC
The service menus provided by konsole don't work in dolphin 15.08 beta. They don't show up in the context menu or in Dolphin's settings services list

Reproducible: Always
Comment 1 Antonio Rojas 2015-07-29 18:37:23 UTC

*** This bug has been marked as a duplicate of bug 350749 ***
Comment 2 Antonio Rojas 2015-07-29 18:38:03 UTC

*** This bug has been marked as a duplicate of bug 350769 ***