Bug 349917 - NET_WM_BYPASS_COMPOSITOR Support?
Summary: NET_WM_BYPASS_COMPOSITOR Support?
Status: RESOLVED DUPLICATE of bug 349910
Alias: None
Product: kwin
Classification: Unclassified
Component: core (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-05 03:44 UTC by Artur O.
Modified: 2015-07-05 06:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Artur O. 2015-07-05 03:44:42 UTC
There seem to be an issue in Dota 2 Reborn where it freezes on some hardware/driver combination while compositing is enabled with Kwin. 
https://github.com/ValveSoftware/Dota-2-Reborn/issues/204

There is a issue open on reviewboard:  https://git.reviewboard.kde.org/r/110088/ But it seems other issues got prioritized. 

I'm not the reporter of that bug but only wanted to see if there is some way to have a look at it, or maybe disable compositing just for a window instead for whole desktop? Im sorry in advance if this is in the wrong channel/place for this type of issue/question.

Reproducible: Always
Comment 1 Thomas Lübking 2015-07-05 06:11:14 UTC

*** This bug has been marked as a duplicate of bug 349910 ***