Bug 349873 - kinfocenter---opengl no-response
Summary: kinfocenter---opengl no-response
Status: RESOLVED DUPLICATE of bug 344971
Alias: None
Product: kinfocenter
Classification: Applications
Component: OpenGL (show other bugs)
Version: 5.2.2
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: David Hubner
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-03 17:21 UTC by Love4Taylor
Modified: 2015-07-10 14:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Love4Taylor 2015-07-03 17:21:40 UTC
when i open kinfocenter----opengl, it no-response,then i try in terminal

Reproducible: Always

Steps to Reproduce:
1.open kinfocenter
2.open opengl

Actual Results:  
no-response

Expected Results:  
show opengl info

love4taylor@Swift:~/下载$ kcmshell5 --opengl
kcmshell5: Unknown option 'opengl'.
kcmshell5: Use --help to get a list of available command line options.
love4taylor@Swift:~/下载$ kcmshell5 opengl  
kf5.kiconthemes: "Theme tree: (微风)"
kf5.kservice.sycoca: Trying to open ksycoca from "/home/love4taylor/.cache/ksycoca5"
QString::arg: Argument missing: 无法解析kde_plugin_version中的符号“kde_plugin_version”:/usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_opengl.so, (/usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_opengl.so: undefined symbol: kde_plugin_version)
Error: glXMakeCurrent failed
Comment 1 Christoph Feck 2015-07-10 14:59:36 UTC

*** This bug has been marked as a duplicate of bug 344971 ***