Bug 349840 - Can't play Apple Music playlist
Summary: Can't play Apple Music playlist
Status: RESOLVED NOT A BUG
Alias: None
Product: amarok
Classification: Unclassified
Component: Podcast (show other bugs)
Version: 2.8.0
Platform: Archlinux Packages Linux
: NOR major (vote)
Target Milestone: 2.9
Assignee: Amarok Developers
URL: http://itsliveradiobackup.apple.com/s...
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-02 21:47 UTC by Yurii Kolesnykov
Modified: 2015-07-03 21:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Myriam Schweingruber 2015-07-03 21:06:58 UTC
That is not a bug in Amarok, but a bug of the Apple radio: it is part of iTunes and can only be played with an iTunes account. Sorry, not much we can do about this.