Bug 349608 - Sort order marker in column headers shows 'v' for ascending and '^' for descending
Summary: Sort order marker in column headers shows 'v' for ascending and '^' for desce...
Status: RESOLVED WORKSFORME
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 4.14.1
Platform: Other Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-25 20:10 UTC by hannu.alamaki
Modified: 2015-08-09 16:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hannu.alamaki 2015-06-25 20:10:27 UTC
The sort order marker in details mode file listing is upside down. 
When files are sorted in ascending order, the marker in the column header is pointing down (v) and vice versa. 
This applies when sorting by any column (except type which seems to sort by something other than the text shown on the column).


Reproducible: Always

Steps to Reproduce:
1. View a folder with some files in details view mode.
2. Click file name column so that the sort order marker is pointy end up (^) signifying ascending order.


Actual Results:  
The files are sorted in descending order i.e., reverse alphabetical order. 

Expected Results:  
The files should be sorter in ascending oder i.e., alphabetical order.

Natural sorting may be on of off, doesn't matter.
Comment 1 Christoph Feck 2015-06-26 02:11:05 UTC
See discussion at bug 297807.
Comment 2 Frank Reininghaus 2015-08-09 16:02:29 UTC
OK, so let's close this because this is neither a Dolphin-specific issue nor an actual bug. See the bug that Christoph linked to for instructions how to change the behavior.