Bug 349274 - Allow login using email
Summary: Allow login using email
Status: RESOLVED NOT A BUG
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: https://identity.kde.org/index.php?r=...
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-17 06:57 UTC by Andrew Chen
Modified: 2015-08-30 01:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Chen 2015-06-17 06:57:36 UTC
Since kde identity forces you to chose an username from it's very limited list, it will be likely that it is different from the username used on other sites. This will make the username hard to remember. So, it will be easier for the user if login using email is supported.

Reproducible: Always