Bug 349091 - When I install some plasma widgets, CPU load rise to 100%
Summary: When I install some plasma widgets, CPU load rise to 100%
Status: RESOLVED DUPLICATE of bug 345696
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: master
Platform: Fedora RPMs Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-13 08:24 UTC by ycollet
Modified: 2015-06-13 14:40 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ycollet 2015-06-13 08:24:53 UTC
I use fedora 22 64 bits.
I installed a cpu monitor on my desktop.
Each time I installed a frequently refreshed widget on my desktop, the CPU load rise to 100%.
Once I removed to widget, the CPU load goes back to normal.

Reproducible: Always
Comment 1 FBrown 2015-06-13 11:19:22 UTC
Sounds like duplicate of https://bugs.kde.org/show_bug.cgi?id=345696
Comment 2 ycollet 2015-06-13 12:27:30 UTC
Yes, it's a duplicate of this bug report. Sorry.
Comment 3 Bhushan Shah 2015-06-13 14:40:03 UTC

*** This bug has been marked as a duplicate of bug 345696 ***