Bug 348411 - high cpu usage
Summary: high cpu usage
Status: RESOLVED DUPLICATE of bug 345696
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: 5.3.0
Platform: Other Linux
: NOR crash
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-29 17:58 UTC by Germano Massullo
Modified: 2015-10-21 08:15 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
top (82.56 KB, image/jpeg)
2015-05-29 17:59 UTC, Germano Massullo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Germano Massullo 2015-05-29 17:58:43 UTC
I have a laptop with a Core 2 Duo T7200 CPU. Plasmashell process in idle is using an entire CPU core at 100%.
All desktop effects are disabled
Fedora 22 - Kf 5.10

Reproducible: Always
Comment 1 Germano Massullo 2015-05-29 17:59:13 UTC
Created attachment 92910 [details]
top
Comment 2 Germano Massullo 2015-05-29 19:35:45 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1226447
Comment 4 Germano Massullo 2015-06-01 14:55:15 UTC
(In reply to David Edmundson from comment #3)
> Any clue as to when you see this? 
> 
> does it seem like any of the following
> 
> https://bugs.kde.org/buglist.
> cgi?bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=ASSIGNED&bug_statu
> s=REOPENED&list_id=1267651&product=plasmashell&query_format=advanced&short_de
> sc=cpu&short_desc_type=allwordssubstr

Incredible, it is https://bugs.kde.org/show_bug.cgi?id=345696

*** This bug has been marked as a duplicate of bug 345696 ***
Comment 5 David Edmundson 2015-06-01 16:05:33 UTC
Thanks for reporting back