Bug 347713 - numeric keyboard
Summary: numeric keyboard
Status: RESOLVED DUPLICATE of bug 344638
Alias: None
Product: kcalc
Classification: Applications
Component: general (show other bugs)
Version: 2.13
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Evan Teran
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-14 12:20 UTC by proteus5
Modified: 2015-05-14 15:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description proteus5 2015-05-14 12:20:41 UTC
Numeric keyboard doesn't work using KCalc.


Reproducible: Always



Expected Results:  
Numeric keyboard works using KCalc.

Keyboard detail: Trust silverline direct access keyboard (ps/2).
Comment 1 Christoph Feck 2015-05-14 15:12:02 UTC

*** This bug has been marked as a duplicate of bug 344638 ***