Bug 347459 - It does not work the keypad in kcalc
Summary: It does not work the keypad in kcalc
Status: RESOLVED DUPLICATE of bug 344638
Alias: None
Product: kcalc
Classification: Unclassified
Component: general (show other bugs)
Version: 2.13
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Evan Teran
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-09 07:14 UTC by Oleg Dydyshko
Modified: 2015-05-09 09:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oleg Dydyshko 2015-05-09 07:14:29 UTC
On the main keyboard works, but the keypad does not work.

Reproducible: Always

Steps to Reproduce:
1. Start kcalc
2. enter numbers with the numeric keypad

Actual Results:  
Nothing happens

Expected Results:  
When you click on 1, it appears in kсalс 1

Fremeworks 5.9.0
Comment 1 Christoph Feck 2015-05-09 09:39:48 UTC

*** This bug has been marked as a duplicate of bug 344638 ***