Bug 347325 - Numeric Keypad doesn't work
Summary: Numeric Keypad doesn't work
Status: RESOLVED DUPLICATE of bug 344638
Alias: None
Product: kcalc
Classification: Unclassified
Component: general (show other bugs)
Version: 2.13
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Evan Teran
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-06 16:18 UTC by bugs5.kde.org
Modified: 2015-05-06 18:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugs5.kde.org 2015-05-06 16:18:42 UTC
Hi there

I run Kubuntu 15.04 with the Kubuntu Team 5.3 Beta Backport ppa. I noticed that I can't use the numeric keypad with KCalc anymore. Anywhere else (Kontact, url bar chromium, libre office etc.) it works fine. I tried to press numlock but nothing.

However the number keys above the letters work fine.

Reproducible: Always
Comment 1 Christoph Feck 2015-05-06 18:50:53 UTC

*** This bug has been marked as a duplicate of bug 344638 ***