Bug 346452 - Untranslatable strings in 'KDE Frameworks 5.9.0' and 'Plasma 5.3 Beta' announcements
Summary: Untranslatable strings in 'KDE Frameworks 5.9.0' and 'Plasma 5.3 Beta' announ...
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-21 23:37 UTC by André Marcelo Alvarenga
Modified: 2015-04-22 18:41 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description André Marcelo Alvarenga 2015-04-21 23:37:23 UTC
https://www.kde.org/announcements/kde-frameworks-5.9.0.php

 "New module: ModemManagerQt (Qt wrapper for ModemManager API)"
 "Note that Plasma-NM 5.2.x needs a patch in order to build and work with this version of ModemManagerQt. plasma-nm patch."
 "Alternatively, upgrade to Plasma-NM 5.3 Beta when upgrading to ModemManagerQt 5.9.0."

https://www.kde.org/announcements/plasma-5.2.95.php

 "Highlights"
 "Configure your Touchpad"
 "Application Menu can access contacts"


Add a space after "2015.":

"Tuesday, 14 April 2015.Today KDE releases a beta release of Plasma 5, versioned 5.2.95."

Reproducible: Always
Comment 1 Albert Astals Cid 2015-04-22 18:38:30 UTC
SVN commit 1423268 by aacid:

Missing i18n

CCMAIL: faure@kde.org


 M  +3 -4      kde-frameworks-5.9.0.php  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1423268