Bug 346448 - klipper does not migrate any settings from kde4 to kde5
Summary: klipper does not migrate any settings from kde4 to kde5
Status: RESOLVED UNMAINTAINED
Alias: None
Product: klipper
Classification: Applications
Component: general (show other bugs)
Version: 5.2.2
Platform: Fedora RPMs Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Martin Flöser
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-21 22:11 UTC by Orion Poplawski
Modified: 2021-03-17 23:14 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orion Poplawski 2015-04-21 22:11:29 UTC
Just updated from from kde4 to plasma via Fedora 21 to Fedora 22.  klipper lost all settings.  It should have at least migrated the synchronize clipboard/selection and history size options.

Reproducible: Didn't try

Steps to Reproduce:
1.  Upgrade from kde4 to plasma 5
2. Login
Comment 1 Justin Zobel 2021-03-11 01:23:50 UTC
Thank you for the bug report.

As this report hasn't seen any changes in 5 years or more, we ask if you can please confirm that the issue still persists.

If this bug is no longer persisting or relevant please change the status to resolved.
Comment 2 Nate Graham 2021-03-17 23:14:29 UTC
This is no longer relevant since KDE4 is long dead. :)