Bug 344979 - The "official" or main page about Cantor is completely outdated
Summary: The "official" or main page about Cantor is completely outdated
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other All
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: https://edu.kde.org/cantor/
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-09 15:16 UTC by Andreu Correa Casablanca
Modified: 2018-12-07 12:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreu Correa Casablanca 2015-03-09 15:16:53 UTC
In that page, there last mentioned version is 0.1, it doesn't mention all the currently supported backends, there aren't recent news nor release notes... If someone jumps to this page it's possible that incorrectly thinks that Cantor is a dead project.

Reproducible: Always

Steps to Reproduce:
1. Visit https://edu.kde.org/cantor/

Actual Results:  
You see an outdated info page about Cantor.

Expected Results:  
It would be nice to read updated information about Cantor.

I tag it as major because the aim of a project page is to accurately inform about the project, but this page is misleading the newcomers.
Comment 1 Andreu Correa Casablanca 2015-03-09 15:21:43 UTC
The page https://www.kde.org/applications/education/cantor/ is also outdated, and many of the linked pages too.
Comment 2 Jonathan Riddell 2018-12-07 12:24:51 UTC
Seems up to date.
Making kde.org/applications use sensible infrastructure is a larger task.