Bug 344642 - Email content not displayed properly when using Breeze Dark in Plasma 5.2
Summary: Email content not displayed properly when using Breeze Dark in Plasma 5.2
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 4.14.1
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-27 22:43 UTC by Ovidiu-Florin BOGDAN
Modified: 2016-04-20 14:57 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screnshot of Kmail failing to render the mail message (243.11 KB, image/png)
2015-02-27 22:44 UTC, Ovidiu-Florin BOGDAN
Details
Message Source (15.55 KB, text/plain)
2015-02-27 22:46 UTC, Ovidiu-Florin BOGDAN
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ovidiu-Florin BOGDAN 2015-02-27 22:43:11 UTC
When using the Breeze Dark theme in Plasma 5.2 Kmail fails to display most mails.
I'm attaching the mail source and a Screenshot.

Reproducible: Always
Comment 1 Ovidiu-Florin BOGDAN 2015-02-27 22:44:01 UTC
Created attachment 91332 [details]
Screnshot of Kmail failing to render the mail message
Comment 2 Ovidiu-Florin BOGDAN 2015-02-27 22:46:04 UTC
Created attachment 91333 [details]
Message Source
Comment 3 Laurent Montel 2015-02-28 08:59:06 UTC
please explain what is not ok for you.
Thanks
Comment 4 Hugo Pereira Da Costa 2015-02-28 16:15:59 UTC
I believe the problem is that the email body appears grey (from the color palette 'text' color), on a white background (which is not the pallette expected dark background).
Comment 5 Ovidiu-Florin BOGDAN 2016-04-20 14:57:58 UTC
Cannot reproduce anymore. I guess this is fixed. Closing.