Bug 344285 - kmail trash setup causes crash
Summary: kmail trash setup causes crash
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: folders (show other bugs)
Version: 4.14.1
Platform: Other Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-17 16:56 UTC by Martin Zbořil
Modified: 2015-02-18 09:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Zbořil 2015-02-17 16:56:50 UTC
I setup a trash in my companys' zimbra imap account and restarted, since then I am unable to use kmail due to an error which 'requires' termination.

Could not create collection trash resourceId: 13

the trash folder is valid imap folder containing few emails

Reproducible: Always

Steps to Reproduce:
1. set your trash
2. restart
3. now delete your configuration and do it again..

Actual Results:  
application displays error message and stops itself

Expected Results:  
have trash in imap account as every other imap app i use have.
Comment 1 Laurent Montel 2015-02-17 17:40:09 UTC
Backtrace ?
Comment 2 Martin Zbořil 2015-02-17 18:30:30 UTC
sorry, this could possibly be a duplicate of 255104 the workaround fixed it and I cannot reproduce it again