Bug 343664 - The application launcher (kickoff) only uses half of the screen height and cannot be enlarged.
Summary: The application launcher (kickoff) only uses half of the screen height and ca...
Status: RESOLVED DUPLICATE of bug 332512
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Launcher (Kickoff) (show other bugs)
Version: 5.2.0
Platform: Archlinux Linux
: NOR minor
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-01 19:28 UTC by Gerold Jens Wucherpfennig
Modified: 2015-02-02 16:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerold Jens Wucherpfennig 2015-02-01 19:28:56 UTC
The application launcher (kickoff) only uses half of the screen height and cannot be enlarged.
In KDE4 it was possible to click at the top-right corner and resize/enlarge kickoff.
This does not work anymore with Plasma 5 and is a regression, albeit a minor one.
This is a bit nasty, because Kickoff cannot list all my favourite items anymore at one glance.
A scrollbar is shown and you have to scroll. :-(


Reproducible: Always

Steps to Reproduce:
Add some (or lots of) favourite items (application links) to your Kickoff application launcher and
click at the k-menu to show the favourite items in Kickoff.

Actual Results:  
Kickoff does not show all favourites, but only a few and displays
a scrollbar instead though there is plenty of space above
the Kickoff launcher. (Half of the vertical screen space!)

Expected Results:  
- Kickoff should either automatically enlarge itself when clicking
 at the K-menu when there are many favourite items in Kickoff.
OR
- There should be a resize-handle at the top-right corner of Kickoff like in KDE4.
Comment 1 Bhushan Shah 2015-02-02 16:49:13 UTC

*** This bug has been marked as a duplicate of bug 332512 ***