Bug 341851 - In the KDE Partition Manager home page there's a link to an obsolete page
Summary: In the KDE Partition Manager home page there's a link to an obsolete page
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other All
: NOR minor (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: https://www.kde.org/applications/syst...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-13 17:20 UTC by Ganton
Modified: 2015-04-27 19:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ganton 2014-12-13 17:20:08 UTC
In 
    https://www.kde.org/applications/system/kdepartitionmanager/
there's a  "KDE Partition Manager Homepage" link that still points to the old page
    http://sourceforge.net/projects/partitionman/

Note: In that old sourceforge page, there's a warning that says "As of 2014-01-04, this project may now be found at http://kde.org.". That last warning is not wrong, because that sourceforge page has old information, old files, etc., (although it would be better if that last warning pointed to [the actual home page](http://www.kde.org/applications/system/kdepartitionmanager/)).
    
Thanks for KDE Partition Manager!

Reproducible: Always
Comment 1 William Boren 2014-12-21 13:31:54 UTC
I'm a google code in student with a task of bugtriaging.

I was able to reproduce the bug running KDE4 on Fedora.
Comment 2 pcchou 2014-12-23 22:50:29 UTC
I'm a google code-in who is trying to do bug triaging task.
I'm able to reproduce it too.
Comment 3 Myriam Schweingruber 2014-12-25 10:34:15 UTC
Setting product correctly.
Comment 4 Will Entriken 2015-01-27 22:26:50 UTC
+1
Comment 5 Ganton 2015-04-17 08:28:09 UTC
Dear sirs:

This bug is already confirmed, it's easy to be solved. Maybe the problem has to do with the fact that this bug is assigned to Volker Lanz (may he be enjoying heaven), but the dear Volker passed away, and that fact happened before this bug was reported, so also... perhaps there's an automatic mechanism to assign bugs to him and it's still working?
Comment 6 Ganton 2015-04-17 08:43:19 UTC
So it looks like the problems to solve are:
- It exists a link to an obsolete page (this has been confirmed in this bug).
- This bug is assigned to Volker Lanz.
- Maybe the KDE system considers that Volker Lanz is an active developer, and maybe Volker is still being assigned new tasks.

Thanks for KDE!
Comment 7 Christoph Feck 2015-04-27 17:27:09 UTC
Someone forgot to reset assignee when moving the bug.
Comment 8 Jeremy Whiting 2015-04-27 19:17:19 UTC
SVN commit 1423757 by whiting:

Remove website for kdepartitionmanager as it's no longer valid.


 M  +0 -1      kdepartitionmanager.json  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1423757