Bug 341840 - git repo of kprintutils unavailable
Summary: git repo of kprintutils unavailable
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified All
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL: https://community.kde.org/Frameworks/...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-13 11:26 UTC by Andreas Nordal
Modified: 2014-12-16 00:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Nordal 2014-12-13 11:26:14 UTC
From the guide [1], this command fails:
git clone git://anongit.kde.org/kprintutils.git

[1] https://community.kde.org/Frameworks/Building/Details#kprintutils

Reproducible: Always

Steps to Reproduce:
1. git clone git://anongit.kde.org/kprintutils.git

Actual Results:  
fatal: remote error: access denied or repository not exported: /kprintutils.git
Comment 1 Christoph Feck 2014-12-13 11:59:43 UTC
This repository was removed, because the functionality is provided by QtPrintSupport.

Someone should remove the reference to the website and bug tracker.

(Another repository which was removed in early frameworks days is kfileaudiopreview)
Comment 2 Daniel Pastushchak 2014-12-14 18:51:20 UTC
Comment from GCI student:
Reproduced. Maybe the repo was removed
Comment 3 Ben Cooksley 2014-12-16 00:11:39 UTC
Wiki page cleaned, bug product removed.
Thanks for reporting.