Bug 340965 - Watermark placement and offset in saved workflow not saved
Summary: Watermark placement and offset in saved workflow not saved
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Bqm-WaterMark (show other bugs)
Version: 4.5.0
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-14 19:03 UTC by DrSlony
Modified: 2021-04-04 08:35 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DrSlony 2014-11-14 19:03:38 UTC
I saved a workflow in the BQM which uses a watermark in the bottom right corner, 0% X and Y. When I reload digiKam and the BQM and open this saved workflow, it is set to top left and 2% X and Y.

First noticed in 4.4.0, confirmed in 4.5.0

Reproducible: Always
Comment 1 caulier.gilles 2014-11-14 19:18:56 UTC

*** This bug has been marked as a duplicate of bug 318726 ***
Comment 2 caulier.gilles 2021-04-04 08:35:43 UTC
Fixed with #318726