Bug 340855 - CANVAS: Wrong preview in sharpen tool after crop
Summary: CANVAS: Wrong preview in sharpen tool after crop
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: ImageEditor-Canvas (show other bugs)
Version: 4.4.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-11 16:50 UTC by Romain Henriet
Modified: 2021-04-04 09:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.3.0


Attachments
Exemple with "Horizontal split preview" (370.02 KB, image/jpeg)
2014-11-11 16:51 UTC, Romain Henriet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Romain Henriet 2014-11-11 16:50:19 UTC
If you use the sharpen tool after cropping the image, preview is not aligned with original image.
This may be due to bug 335661.

Reproducible: Always

Steps to Reproduce:
1. Open an image in editor
2. Crop it
3. Open sharpen tool
4. Play with preview modes. Effects may be more annoying according to preview mode.
Comment 1 Romain Henriet 2014-11-11 16:51:58 UTC
Created attachment 89538 [details]
Exemple with "Horizontal split preview"
Comment 2 caulier.gilles 2014-11-11 21:04:11 UTC
yes, it's a dupplicates of bug 335661

Gilles caulier

*** This bug has been marked as a duplicate of bug 335661 ***
Comment 3 caulier.gilles 2021-04-04 09:41:00 UTC
Fixed with #335661