Bug 34083 - cursor line wrap option
Summary: cursor line wrap option
Status: RESOLVED DUPLICATE of bug 31951
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.3.1
Platform: Mandrake RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-10-24 19:33 UTC by bmorris3
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bmorris3 2001-10-24 19:26:06 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           kmail
Version:           1.3.1 (using KDE 2.2.1 )
Severity:          wishlist
Installed from:    Mandrake Linux Vitamin
Compiler:          gcc version 2.96 20000731 (Mandrake Linux 8.1 2.96-0.62mdk)
OS:                Linux (i686) release 2.4.8-26mdk
OS/Compiler notes: 

I would like to have a cursor line wrap which wraps to the screen (ie the text isn't given line returns the text is just wrapped to all stay on the screen).  I know kmail has word wrap but that's returns added to the text.

Kmail in MD8.0 had this. But so far in Kmail MD8.1 I have been unable to find the option if it exists.

Thanks!
kbi

(Submitted via bugs.kde.org)
(Called from KBugReport dialog)
Comment 1 Mathew Nelson 2004-03-15 23:19:34 UTC
This is also known as "soft-wrap".  I don't want wrapping
to add any
newlines because people I send mail to then see text which
looks like
this comment, depending how big their client window is.

On the other hand, I don't like not being able to see everything I've typed when wrapping is off.  Behavior just like the form I'm typing this into would be perfect.

Other than that, KMail is fantastic, and I am now a KDE convert.
Thanks
-Mat
Comment 2 Tom Albers 2004-08-04 21:27:33 UTC

*** This bug has been marked as a duplicate of 31951 ***