Bug 340422 - Démarrage difficile et Dolphin fonctionnant très mal
Summary: Démarrage difficile et Dolphin fonctionnant très mal
Status: RESOLVED DUPLICATE of bug 340577
Alias: None
Product: solid
Classification: Frameworks and Libraries
Component: bluetooth-daemon (show other bugs)
Version: 4.11.5
Platform: Mageia RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Alex Fiestas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-28 09:40 UTC by Odos
Modified: 2014-11-12 12:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Odos 2014-10-28 09:40:25 UTC
Application: kded4 (4.11.4)
KDE Platform Version: 4.11.4 (Compiled from sources)
Qt Version: 4.8.6
Operating System: Linux 3.14.18-desktop-3.mga4 x86_64
Distribution: "Mageia 4"

-- Information about the crash:
- What I was doing when the application crashed:

Starting the computer.
Démarrage de l'ordinateur.

Dolphin est très lent, une fenêtre met très longtemps à s'ouvrir : plusieurs minutes.
Impossible de lancer le CCM, Centre de Controle Maintenance

Message :" impossible de communiquer avec "kded". Veuillez vous assurer qu'il est démarré." lors de l'essai de connexion pour l'envoi de bug,puis cela a fonctionné

Ensuite, en attendant l'ordinateur fonctionne, par exemple Thunderbird, ou firefox peuvent être lancé sans probème.

-- Backtrace:
Application: Démon de KDE (kded4), signal: Segmentation fault
Using host libthread_db library "/lib64/libthread_db.so.1".
[Current thread is 1 (Thread 0x7f6035be1780 (LWP 2601))]

Thread 2 (Thread 0x7f600bfff700 (LWP 2622)):
#0  0x00007f60331ff30d in poll () from /lib64/libc.so.6
#1  0x00007f60302ff434 in g_main_context_iterate.isra.24 () from /lib64/libglib-2.0.so.0
#2  0x00007f60302ff53c in g_main_context_iteration () from /lib64/libglib-2.0.so.0
#3  0x00007f6034842296 in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtCore.so.4
#4  0x00007f603481427f in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtCore.so.4
#5  0x00007f6034814575 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtCore.so.4
#6  0x00007f603471084f in QThread::exec() () from /lib64/libQtCore.so.4
#7  0x00007f60347f5ae3 in QInotifyFileSystemWatcherEngine::run() () from /lib64/libQtCore.so.4
#8  0x00007f6034712f1f in QThreadPrivate::start(void*) () from /lib64/libQtCore.so.4
#9  0x00007f6034482fab in start_thread () from /lib64/libpthread.so.0
#10 0x00007f6033209a9d in clone () from /lib64/libc.so.6

Thread 1 (Thread 0x7f6035be1780 (LWP 2601)):
[KCrash Handler]
#5  0x00007f6011fa5ae0 in BlueDevil::Adapter::removeDevice(QString const&) () from /lib64/libbluedevil.so.2
#6  0x00007f6011f9d86f in BlueDevil::ManagerPrivate::_k_interfacesRemoved(QDBusObjectPath const&, QStringList const&) () from /lib64/libbluedevil.so.2
#7  0x00007f60348292e8 in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /lib64/libQtCore.so.4
#8  0x00007f6011fab2d1 in OrgFreedesktopDBusObjectManagerInterface::qt_static_metacall(QObject*, QMetaObject::Call, int, void**) () from /lib64/libbluedevil.so.2
#9  0x00007f6011fab683 in OrgFreedesktopDBusObjectManagerInterface::qt_metacall(QMetaObject::Call, int, void**) () from /lib64/libbluedevil.so.2
#10 0x00007f603177a1c6 in QDBusConnectionPrivate::deliverCall(QObject*, int, QDBusMessage const&, QList<int> const&, int) () from /lib64/libQtDBus.so.4
#11 0x00007f603482d69e in QObject::event(QEvent*) () from /lib64/libQtCore.so.4
#12 0x00007f603399b44c in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /lib64/libQtGui.so.4
#13 0x00007f60339a19cd in QApplication::notify(QObject*, QEvent*) () from /lib64/libQtGui.so.4
#14 0x00007f60355c918a in KApplication::notify(QObject*, QEvent*) () from /lib64/libkdeui.so.5
#15 0x00007f60348156ad in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /lib64/libQtCore.so.4
#16 0x00007f603481857f in QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) () from /lib64/libQtCore.so.4
#17 0x00007f60348429b3 in postEventSourceDispatch(_GSource*, int (*)(void*), void*) () from /lib64/libQtCore.so.4
#18 0x00007f60302ff146 in g_main_context_dispatch () from /lib64/libglib-2.0.so.0
#19 0x00007f60302ff498 in g_main_context_iterate.isra.24 () from /lib64/libglib-2.0.so.0
#20 0x00007f60302ff53c in g_main_context_iteration () from /lib64/libglib-2.0.so.0
#21 0x00007f6034842275 in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtCore.so.4
#22 0x00007f6033a37ec6 in QGuiEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtGui.so.4
#23 0x00007f603481427f in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtCore.so.4
#24 0x00007f6034814575 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /lib64/libQtCore.so.4
#25 0x00007f60348197fb in QCoreApplication::exec() () from /lib64/libQtCore.so.4
#26 0x00007f60191139eb in kdemain () from /usr/lib64/libkdeinit4_kded4.so
#27 0x000000000040821f in launch(int, char const*, char const*, char const*, int, char const*, bool, char const*, bool, char const*) ()
#28 0x00000000004058ef in main ()

Rapporter à https://bugs.kde.org/

Reproducible: Sometimes

Steps to Reproduce:
1.Démarrage ordinateur
2.
3.

Actual Results:  
Problèmes avec Dolphin et CCM


Je dois démarrer en MODE SANS ECHEC pour faire fonctionner normalement l'ordinateur.
Comment 1 David Rosca 2014-11-12 12:43:33 UTC

*** This bug has been marked as a duplicate of bug 340577 ***