Bug 340374 - Dolpin spawns infinitely opening unsupported AND supported file types
Summary: Dolpin spawns infinitely opening unsupported AND supported file types
Status: RESOLVED DUPLICATE of bug 318683
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_filetypes (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR major with 20 votes (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-26 15:14 UTC by Komarov Dmitriy
Modified: 2014-11-05 01:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Komarov Dmitriy 2014-10-26 15:14:23 UTC
Related to: https://bugs.kde.org/show_bug.cgi?id=318683

BUT: I can not open with Dolphin even ZIP archives.
If I click on the ZIP inside Dolphin it opens it OK. But if I download ZIP by Chrome for example and have association ZIP->Dolphin it spawns infinitely like in related bug.

Reproducible: Always

Steps to Reproduce:
1. Associate .zip with Dolphin
2. Download ZIP archive with Chrome
3. Click on downloaded archive in Chrome's download manager


Actual Results:  
Dolphin opens itself infinitely and only 'killall dolphin' helps to stop it

Expected Results:  
Dolphin must open itself with ZIP archive opened like a folder

I think that opening archives is one of main features, so I set "Major" severity.
Comment 1 Frank Reininghaus 2014-11-04 22:32:52 UTC
Thanks for the bug report.

(In reply to Komarov Dmitriy from comment #0)
> Related to: https://bugs.kde.org/show_bug.cgi?id=318683

It's not only related, but exactly the same, isn't it?

*** This bug has been marked as a duplicate of bug 318683 ***
Comment 2 Komarov Dmitriy 2014-11-05 01:01:50 UTC
> It's not only related, but exactly the same, isn't it?

This bug is about unable to open _supported_ (.zip) archive. But if you think they are the same on the code level, ok.