Bug 339256 - Kmix crashes on close with oxygen transparent style
Summary: Kmix crashes on close with oxygen transparent style
Status: RESOLVED DUPLICATE of bug 261539
Alias: None
Product: kmix
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: FreeBSD Ports FreeBSD
: NOR crash (vote)
Target Milestone: ---
Assignee: Christian Esken
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-21 01:34 UTC by Keren Sky
Modified: 2014-09-21 11:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
kcrash output for kmix (3.21 KB, text/plain)
2014-09-21 01:51 UTC, Keren Sky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Keren Sky 2014-09-21 01:34:16 UTC
- What I was doing when the application crashed:
Logging out of KDE when the crash dialog appeared.

- Custom settings of the application: I have the oxygen transparent style enabled. Adding kmix as an exception in the style's settings eliminates the crash.

The crash can be reproduced every time.

Reproducible: Always

Steps to Reproduce:
1. Have oxygen transparent style enabled
2. Quit kmix.
3. Watch crash dialog appear.
Comment 1 Keren Sky 2014-09-21 01:51:47 UTC
Created attachment 88768 [details]
kcrash output for kmix
Comment 2 Christoph Feck 2014-09-21 11:03:24 UTC

*** This bug has been marked as a duplicate of bug 261539 ***