Bug 338902 - Opening text files with an external program
Summary: Opening text files with an external program
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-08 10:48 UTC by Safa Alfulaij
Modified: 2014-09-08 10:52 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Safa Alfulaij 2014-09-08 10:48:52 UTC
Add an option to open text files (and PDF files, ODT, etc.) with an external program rather than the internal one.
Comment 1 Raphael Kubo da Costa 2014-09-08 10:52:08 UTC

*** This bug has been marked as a duplicate of bug 179066 ***