Bug 338572 - Kmail does not fetch new messages since 4.14.0
Summary: Kmail does not fetch new messages since 4.14.0
Status: RESOLVED DUPLICATE of bug 338186
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: IMAP resource (show other bugs)
Version: GIT (master)
Platform: Other Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Christian Mollekopf
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-26 11:02 UTC by Wolfgang Schindler
Modified: 2014-08-26 14:05 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolfgang Schindler 2014-08-26 11:02:35 UTC
Installed kde 4.14 over existing 4.13.3 on debian 3.14
Since then no more messages were fetched from an imap server.
From another provider (GMX) messages were fetched.
I tried un- and encrypted access, deleted the account in sytemsettings, redefined the account after system restart. Now all messages in all folders / subfolders were not shown/fetched.
Installed icedove - Got all messages. Installed old version kmail - all good.

Reproducible: Always

Actual Results:  
No new messages fetched

Expected Results:  
fetch all messages

Stdout from akonadiconsole:
akonadi_imap_resource_14(19378) BatchFetcher::onUidSearchDone: Search job failed:  "Suche fehlgeschlagen, die Serverantwort lautet: A004812 NO Error in IMAP command received by server. " 
akonadi_imap_resource_14(19378) RetrieveItemsTask::onRetrievalDone: "" 
akonadi_imap_resource_14(19378) BatchFetcher::onUidSearchDone: Search job failed:  "Suche fehlgeschlagen, die Serverantwort lautet: A004816 NO Error in IMAP command received by server. " 
akonadi_imap_resource_14(19378) RetrieveItemsTask::onRetrievalDone: "" 
akonadi_imap_resource_14(19378) BatchFetcher::onUidSearchDone: Search job failed:  "Suche fehlgeschlagen, die Serverantwort lautet: A004874 NO Error in IMAP command received by server. " 
akonadi_imap_resource_14(19378) RetrieveItemsTask::onRetrievalDone: "" 
akonadi_imap_resource_14(19378) BatchFetcher::onUidSearchDone: Search job failed:  "Suche fehlgeschlagen, die Serverantwort lautet: A004878 NO Error in IMAP command received by server. " 
akonadi_imap_resource_14(19378) RetrieveItemsTask::onRetrievalDone: "" 
akonadi_imap_resource_14(19378) BatchFetcher::onUidSearchDone: Search job failed:  "Suche fehlgeschlagen, die Serverantwort lautet: A004882 NO Error in IMAP command received by server. " 
akonadi_imap_resource_14(19378) RetrieveItemsTask::onRetrievalDone: ""
Comment 1 Christoph Feck 2014-08-26 14:05:46 UTC
Please add your findings to bug 338186.

*** This bug has been marked as a duplicate of bug 338186 ***