Bug 338412 - kontact crashes kmail, incompatible akonadi service vesrion 37, expects 44
Summary: kontact crashes kmail, incompatible akonadi service vesrion 37, expects 44
Status: RESOLVED NOT A BUG
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR critical (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-20 18:11 UTC by piedro
Modified: 2014-08-21 12:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description piedro 2014-08-20 18:11:44 UTC
Just after upgrading KDE 4.13 (running nicely) to 4.14 kontact crashes with the following message:

"The protocol version of the akonadi service is not compatible. Please make sure you have installed a compatible version (protocol version 37 has been found, at least version 44 has been expected) ... failes to load tags ... "
( I translated the message...)

I do not understand the message nor what I can do now...
Comment 1 piedro 2014-08-20 18:32:14 UTC
"akonadi server protocol too old" 

???
Comment 2 piedro 2014-08-20 19:21:31 UTC
solved! 

obviously the correct akonadi server version 1.13 has been stuck in testing and not been transferred to the official repositories.... 

installing akonadi 1.13.0.1 solves the problem....
Comment 4 Christoph Feck 2014-08-20 21:28:31 UTC
No problem, glad you got it working.
Comment 5 piedro 2014-08-21 12:20:30 UTC
thx