Bug 337936 - Assigning a new person
Summary: Assigning a new person
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Faces-Engine (show other bugs)
Version: 4.2.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-31 07:48 UTC by Kurt Wieser
Modified: 2019-12-23 07:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.0.0


Attachments
Crash File (8.99 KB, text/plain)
2014-07-31 07:48 UTC, Kurt Wieser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kurt Wieser 2014-07-31 07:48:24 UTC
Created attachment 88047 [details]
Crash File

Assigning a new person the system crashes
Comment 1 caulier.gilles 2014-08-03 20:43:44 UTC

*** This bug has been marked as a duplicate of bug 326586 ***
Comment 2 caulier.gilles 2019-12-23 07:43:33 UTC
Problem is fixed with new 7.0.0-beta1 through this long story from this bug

https://bugs.kde.org/show_bug.cgi?id=399923

You can test digiKam 7.0.0-beta1 with bundle available here:

https://download.kde.org/unstable/digikam/

Don't hesitate to give us a fresh feedback about his entry.

Thanks in advance

Gilles Caulier