Bug 337864 - Configuring Korganizer calendar events
Summary: Configuring Korganizer calendar events
Status: RESOLVED DUPLICATE of bug 333754
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 4.13.2
Platform: Mint (Ubuntu based) Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-28 18:43 UTC by Chris
Modified: 2014-08-13 10:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris 2014-07-28 18:43:30 UTC
When configuring the categories for calendar events, the organizer does not remember the colour settings for the categories. If Kmail is closed and reopened, the settings go back to default. This just happened with MINT 17, versions before had no problem with this.
Thanks,
Chris

Reproducible: Always

Steps to Reproduce:
1. Customize categories for clander events
2. Close Kontact 
3. Open Kontact, settings back to default.


Expected Results:  
Settings should remain until changed by myself

This is just one of those annoyances, I hope its an easy fix, but I do use Kontact religiously, and it would make my Job easier.
Comment 1 Christoph Feck 2014-08-13 10:06:46 UTC

*** This bug has been marked as a duplicate of bug 333754 ***