Bug 337818 - Crash on changing from one game to another
Summary: Crash on changing from one game to another
Status: RESOLVED DUPLICATE of bug 309824
Alias: None
Product: kpat
Classification: Unclassified
Component: general (show other bugs)
Version: 3.6
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-26 18:25 UTC by Brandon Taylor
Modified: 2014-08-18 13:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
KPatience backtrace from 7-26-2014 1:14:49 PM (5.57 KB, text/plain)
2014-07-26 18:25 UTC, Brandon Taylor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brandon Taylor 2014-07-26 18:25:15 UTC
Created attachment 87966 [details]
KPatience backtrace from 7-26-2014 1:14:49 PM

I had just finished a game of Golf and was about to start a game of Forty & Eight when KPatience crashed. More detailed information is attached.
Comment 1 Christoph Feck 2014-08-18 13:38:11 UTC

*** This bug has been marked as a duplicate of bug 309824 ***