Bug 337727 - Battery management is generic for more than one Battery
Summary: Battery management is generic for more than one Battery
Status: RESOLVED DUPLICATE of bug 329537
Alias: None
Product: solid
Classification: Frameworks and Libraries
Component: powermanagement (show other bugs)
Version: 4.12.5
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-23 12:46 UTC by Kai Poeritz
Modified: 2014-07-23 16:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Poeritz 2014-07-23 12:46:32 UTC
My notebook (t430s) has a main an a second battery. But the management is not battery specific. If one battery is 5% and the other 99% the system will still shut down (or what ever is defined in the -battery-generic- management interface)

I wish I could define a 'main' battery the management relys on OR that I can define behavior for each battery on its own.
Comment 1 Christoph Feck 2014-07-23 16:39:37 UTC

*** This bug has been marked as a duplicate of bug 329537 ***