Bug 337689 - Color profile settings is lost at next BQM session
Summary: Color profile settings is lost at next BQM session
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Bqm-ColorManagement (show other bugs)
Version: 4.1.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-22 11:43 UTC by Christian
Modified: 2021-04-04 14:31 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian 2014-07-22 11:43:44 UTC
I saved a batch job to transform color profile. When digiKam is closed and opened again and the saved batch job is applied to a queue, the selected profile is set to the first in the list, and not to the one that was saved.

Workaround: befor starting the batch select the profile again.

This behaviour can cause a lot of damage to images if the user does not recognize this bug.
Comment 1 pascalio 2014-11-08 15:44:25 UTC
The same bug as https://bugs.kde.org/show_bug.cgi?id=318726 I guess
Comment 2 caulier.gilles 2014-11-08 15:58:50 UTC

*** This bug has been marked as a duplicate of bug 318726 ***
Comment 3 caulier.gilles 2021-04-04 14:31:55 UTC
fixed with #318726