Bug 336873 - Setting Date & Time Automatically
Summary: Setting Date & Time Automatically
Status: RESOLVED DUPLICATE of bug 178968
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_clock (show other bugs)
Version: 4.11.9
Platform: openSUSE RPMs Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Paul Campbell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-29 18:38 UTC by ali.sherif10
Modified: 2014-06-29 20:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ali.sherif10 2014-06-29 18:38:06 UTC
After setting date and time automatically, I get error, "Unable to contact time server: Public Time Server (pool.ntp.org)." and the checkbox of "Set date and time automatically." is disabled.

Reproducible: Always

Steps to Reproduce:
1. Open Configure Desktop.
2. Choose Date & Time.
3. Check Set date & time sutomatically.
4. Choose any time server.
5. Click Apply and insert root password.
Actual Results:  
The error, "Unable to contact time server: Public Time Server (the time server).


OS: OpenSUSE 13.1 64-bit.
I didn't change any of the firewall settings.
Comment 1 ali.sherif10 2014-06-29 18:38:54 UTC
It was on all openSUSE versions I used.
Comment 2 Christoph Feck 2014-06-29 20:18:20 UTC

*** This bug has been marked as a duplicate of bug 178968 ***