Bug 335951 - [plasma-shell-4.97.0] Digital clock gives wrong time for London timezone
Summary: [plasma-shell-4.97.0] Digital clock gives wrong time for London timezone
Status: RESOLVED DUPLICATE of bug 335050
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Digital Clock (show other bugs)
Version: master
Platform: unspecified Linux
: NOR normal
Target Milestone: 1.0
Assignee: Martin Klapetek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-08 11:27 UTC by AE
Modified: 2014-06-08 11:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AE 2014-06-08 11:27:50 UTC
System time and date is set correctly (verified via `date` command), timezone is
lrwxrwxrwx 1 root root 33 Jan  1 12:15 /etc/localtime -> /usr/share/zoneinfo/Europe/London
The date and time kcmodule also shows the correct time and zone (Europe/London BST). The digital clock plasmoid shows one hour earlier, except between 12am and 1am, when it shows the correct time.

Reproducible: Always
Comment 1 Martin Klapetek 2014-06-08 11:44:56 UTC
Please try to build and run the attached example in comment #14 in bug 335050 and post the result in that bug, thanks.

*** This bug has been marked as a duplicate of bug 335050 ***